Engine mount

Support forum for our first kit: the PlyFly go-kart
Post Reply
John.Boulmetis
Posts: 18
Joined: Fri Aug 21, 2015 8:21 pm

Engine mount

Post by John.Boulmetis » Fri Aug 21, 2015 8:34 pm

I have the 4HP motor so I put the small tee nuts in these locations. But the next step shows putting 4 large tee nuts into two of the same hole on the back side. First I am out of large tee nuts and second, all 8 holes are too small for large tee nuts. Plus 2 are already occupied on the other side by small tee nuts. I don't mind buying the extra tee nuts but I'm not sure where to put them.
Engine Mount-2.jpg
Engine Mount-2.jpg (171.44 KiB) Viewed 1757 times
PlyFly #35

tim
Posts: 25
Joined: Fri Aug 21, 2015 9:25 pm

Re: Engine mount

Post by tim » Fri Aug 21, 2015 9:50 pm

John,

I believe the second step is in error and is not required. However, I can not confirm right now because Dave has both of the karts at an event for the weekend. I will follow up on Monday. Thanks!

Tim

PlyFly#14
Posts: 35
Joined: Fri Aug 21, 2015 8:25 pm
Location: New Jersey
Contact:

Re: Engine mount

Post by PlyFly#14 » Fri Aug 21, 2015 10:13 pm

I'll confirm for him since I had the same question. You'll be flipping the mount over once the tee nuts are in, you won't be adding any more. Just be sure that the holes that are in a straight line are on the "drivers" side. I goofed and wound up having to remove them, flip it, and reinstall.
Plyfly#14
I need a bigger garage

tim
Posts: 25
Joined: Fri Aug 21, 2015 9:25 pm

Re: Engine mount

Post by tim » Sat Aug 22, 2015 1:56 am

Thanks #14!

John.Boulmetis
Posts: 18
Joined: Fri Aug 21, 2015 8:21 pm

Re: Engine mount

Post by John.Boulmetis » Sat Aug 22, 2015 12:57 pm

Thank you! I figured I did not need to do anything on the other side. Thank you for the confirmation.
PlyFly #35

Zee
Posts: 17
Joined: Mon Aug 31, 2015 10:31 pm

Re: Engine mount

Post by Zee » Fri Sep 11, 2015 1:32 pm

Thanks ... I had same question. Error in instructions. Large tee nuts not needed for part 50.
Plyfly #39

Zee
Posts: 17
Joined: Mon Aug 31, 2015 10:31 pm

Re: Engine mount

Post by Zee » Sun Sep 20, 2015 1:54 pm

So we have engine on now and followed directions. Intuitively I thought the Tee Nuts should be on the backside of mounting plate but instructions said to face upwards and mount engine directly on them.

Question ... Is this correct???? When engine is mounted and chain attached, the tee nuts lift slightly from the torque. See picture.
Attachments
rps20150920_095055.jpg
rps20150920_095055.jpg (72.89 KiB) Viewed 1689 times
Plyfly #39

PlyFly#14
Posts: 35
Joined: Fri Aug 21, 2015 8:25 pm
Location: New Jersey
Contact:

Re: Engine mount

Post by PlyFly#14 » Sun Sep 20, 2015 3:25 pm

No, that's not right. The mounting plate should be flipped over.
Plyfly#14
I need a bigger garage

Zee
Posts: 17
Joined: Mon Aug 31, 2015 10:31 pm

Re: Engine mount

Post by Zee » Sun Sep 20, 2015 3:36 pm

Thanks, it didn't look right. Flipped and I feel better now :)

Instructions should be updated.
Plyfly #39

Post Reply